Database Failure

Minor incident System for Preserving Information and Resources (SPIRE) What the Actual F**k Nathan's Website (ygco.ca)
2020-03-24 23:07 EDT · 5 years, 2 months, 37 minutes

Updates

De-escalate

We have been able to partially restore service, however we are experiencing ongoing, intermittent service interruptions. All SPIRE sites may load slightly slower than usual and some content may be incomplete or missing. Updates to this situation will be posted to this page as they become available.

November 4, 2021 · 11:24 EDT
Update

We are working on restoring backups to get SPIRE back up and running. At the time of posting, the main SPIRE site at https://sdbsite.fliocloud.com is operational. We are currently still experiencing access issues with What the Actual F**k and Educational Archive and are working to remedy this issue. Updates will be posted when available.

November 4, 2021 · 11:24 EDT
Investigating

We are currently investigating an issue with the System for Preserving Information and Resources. The application is currently denying all consumer access due to a database issue. We are working to engage backup systems and bring all services back to operation as soon as possible.

November 4, 2021 · 11:24 EDT

← Back