Some devices experiencing issues connecting
Minor incident
Nathan's Website (ygco.ca)
2019-04-17 10:56 EDT
· 5 minutes
Updates
Resolved
November 4, 2021 · 11:24 EDT
The issue seems to have been isolated to a few devices and has been resolved. If anyone has any ongoing issues, please email us at [email protected]
Investigating
November 4, 2021 · 11:24 EDT
We are working with the hosting provider to remedy issues of users not being able to access METEOR, You Only Get One Canvas and all Fliq services. We will update as more information becomes available. Please email us at [email protected] if there are any issues.
← Back