All Sites Down - SSL Error

Major incident Nathan's Website (ygco.ca)
2018-11-26 13:52 EST · 2 days, 1 hour, 14 minutes

Updates

Resolved

We believe this issue has been fixed and will continue to monitor for errors over the next three days. Normal functions requiring HTTPS connections have been restored to regular operation. Appologies for the inconvenience this has caused.

November 28, 2018 · 15:06 EST
Investigating

Currently You Only Get One Canvas is back up and running WITHOUT SSL. We are recommending at this time that you don’t fill out any forms or sign into any part of the site or your information may be put at risk. We are still investigating this issue, and we will continue to update this page with new information as it becomes available.

November 26, 2018 · 14:17 EST
Issue

Due to an SSL error, all sites are currently down. We are estimating 7 days until full services are restored. This issue is caused by a restriction at our SSL provider and we are working to remedy the issue.

November 26, 2018 · 13:53 EST

← Back